Tourcrushed

Backing up tourcrush
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 Signatures working!

View previous topic View next topic Go down 
AuthorMessage
Admin
Admin
avatar

Posts : 17
Join date : 2011-06-21

PostSubject: Signatures working!   Wed Jul 06, 2011 8:29 pm

Hi! If the first thing you checked after looking at this thread title, is that your signature on a previous post was there - that will not show anything :c

How to make your signature work:

  1. Try posting somewhere now, it should show up. If it does not show up on your newest post, go into your profile.
  2. In there, you will find a section called 'preferences'. Click on that and scroll down.
  3. You are looking for an option called "Always attach my signature :". It is likely this is turned off.
  4. Currently, I /should/ have the forum set up to automatically default this to YES, but in some cases it may be set to NO.

If you need help with this, or getting your signature working please post in here and bring it to my attention that it is still not working for everyone

Thanks for your patience!

_________________
Back to top Go down
View user profile http://tourcrushed.forumotion.com
 
Signatures working!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Triode ST-70 kit, one side not working, fuse blows when biased past 0.9V
» About signatures
» Getting signatures to show
» Wanted - Good working posi
» 2012 (working title) - Work In Progress

Permissions in this forum:You cannot reply to topics in this forum
Tourcrushed :: That's Entertainment! :: Whateva you want!-
Jump to:  
How to make a forum | © phpBB | Free forum support | Contact | Report an abuse | Free forum